Boardergott
23.02.2015, 19:42

Editiert von
Boardergott
23.02.2015, 19:52

12 Eisenbahnmotor läuft langsam oder bleibt stehen.

[image]

Hallo Gleichgesinnte

nach langem Überlegen habe ich mich entschlossen doch meine alte Eisenbahn von Lego zu behalten und meinen Kindern zu schenken. Derzeit stehe ich aber vor einer extremen Hürde. Meine beiden Motoren von der 12 V Lego 7745: Eisenbahn Hochgeschwindigkeits Passagier-Zug Set (1985) laufen nur noch sehr langsam und/oder bleiben nach einiger Zeit stehen.

Nach einigen Einträgen von hier habe ich mich getraut einen zu öffnen. Das ist mir eigentlich auch sehr gut gelungen. Nach einer Kompletten Reinigung (Kontakte, Kohle, Schleifer) habe ich den Motor wieder zusammengebaut. Leider läuft der Motor nicht viel schneller. Auch wenn ich den Motor direkt über ein Stecker anschließen keine sichtbar Verbesserung. Somit kann man die Bodenkontakte schon mal ausschießen.

Ich verstehe nicht warum ich nicht die Leistung habe. Irgendwie muss der Motor zu schwer laufen den die Spannung "bricht" fast auf 4V herunter. Ich möchte Ihn deshalb auch nicht lange laufen lassen. Nicht das er durchschmort.

Deshalb möchte ich mal ein Paar bilder von dem zustand der Kohle und dem Inneren hier hochladen vielleicht könnt ihr mir paar Tipps geben.

Bitte helft mir nicht das ich meinen Kinder sagen muss das ihr Geschenk nicht funktioniert.

[image]



22 vorhergehende Beiträge sind ausgeblendet

Alle anzeigen Immer alle anzeigen Beitragsbaum

Ralf
17.06.2019, 23:12

Als Antwort auf den Beitrag von martin8721

Editiert von
Ralf
17.06.2019, 23:19

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

Moin,

martin8721 hat geschrieben:


Ich habe neulich 2 Katzen im Sack gekauft, bei denen wohl nichts mehr zu machen ist, oder:
Martin


beide Schrott

martin8721 hat geschrieben:

Man sieht ja, dass das Kupfer an der Welle nicht mehr in all zu gutem Zustand ist. Wäre es möglich, hier ein leitendes Kupfer-Klebeband drüber zu wickeln, damit das Ding wieder besser laufen würde? Oder ist das komplett absurd?


komplett absurd, da Du damit einen Kurzschluß verursachst. Dem Zustand nach zu urteilen, befindet sich dieser Anker allerdings auch kurz vor dem Ende. Du kannst den Kollektor (das Kupfer auf der Welle) vorsichtig ein wenig mit 400er Schmirgel säubern, aber das wird die Lebensdauer nicht erhöhen.

Gruß, Ralf

Edit: da der Kollektor sehr verbrannt aussieht, vermute ich einen Wicklungsschluß oder die Kohlen sind hinüber...



martin8721
10.07.2019, 20:30

Als Antwort auf den Beitrag von Ralf

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

Hallo Ralf,

vielen Dank für deine Antwort und deine versierten Ausführungen!

Ralf hat geschrieben:

Moin,

beide Schrott



ich habe es mir fast gedacht, dass hier nichts mehr zu machen ist und die beiden Schrott sind...

Ralf hat geschrieben:

komplett absurd, da Du damit einen Kurzschluss verursachst. Dem Zustand nach zu urteilen, befindet sich dieser Anker allerdings auch kurz vor dem Ende. Du kannst den Kollektor (das Kupfer auf der Welle) vorsichtig ein wenig mit 400er Schmirgel säubern, aber das wird die Lebensdauer nicht erhöhen.


Auch hier habe ich mir eh auch gedacht, dass das vermutlich absurd ist, aber ich wollte die Meinung von jemanden hören, der sich elektrotechnisch doch etwas besser auskennt, als ich.
Danke jedenfalls für den Tip mit dem Schmirgelpapier! Das werde ich mal versuchen! Mal sehen, ob es etwas bringt. Die Kohlen dürften noch einigermaßen in Ordnung sein - habe auch einen anderen Motor mit noch relativ gut erhaltenem Kollektor eingesetzt und der lief tadellos.
Sollten die Verbrennungen tatsächlich von einem Wicklungsschluss herrühren, kann ich den Motor vermutlich eh vergessen...

Nun stellen sich mir aber ein paar generelle Fragen zum Weiterbetrieb der alten 12V-Motoren (jene ab 1980):

Soll man die Motoren immer wieder mal laufen lassen, damit sie nicht verharzen bzw. "einrosten"?
Wenn ja, sollte man sie wahrscheinlich nicht zu lange und nicht auf voller Leistung laufen lassen, oder?

Kann/soll man Motoren, die noch gut in Schuss sind in irgendeiner Form warten? Damit meine ich, ob es ratsam ist einen intakten Motor zu öffen, um die leitenden Teile zu pflegen und zu reinigen (Russ abputzen, Kontaktspray)? In der Regel öffnet man einen Motor ja leider erst, wenn irgendein Schaden aufgetreten ist und da ist es dann bereits zu spät.



Paramags
25.01.2020, 16:05

Als Antwort auf den Beitrag von Boardergott

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

Hallo Lego-Freunde

Ich muss mich hier auch einmal einklinken. Ich hab vor meine nun knapp 40 Jahre alte 12V Eisenbahn zu reaktivieren.
Allerdings will ein Motor nicht mehr richtig fahren, läuft nur noch langsam. Beim überprüfen des Motors musste ich
feststellen dass aus dem Motor unten lecihter Rauch aufsteigt. Lohn es sich da noch den aufzumachen um zu schauen
ob das nur ne Kleinigkeit ist oder gleich als Ersatzteilspender verwenden?

Gruß
Thomas



Ralf
25.01.2020, 16:45

Als Antwort auf den Beitrag von Paramags

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

Moin,

Paramags hat geschrieben:


...unten lecihter Rauch aufsteigt. Lohn es sich da noch den aufzumachen um zu schauen
ob das nur ne Kleinigkeit ist oder gleich als Ersatzteilspender verwenden?


auch wenn Du den Motor nur als Ersatzteilspender verwendest, mußt Du ihn öffnen. Da kannst Du auch nachsehen ob evtl. was verharzt, verstaubt oder verschlissen ist. Als erstes würde ich allerdings mal nachsehen, ob sich zwischen den Rädern und dem Gehäuse vielleicht zuviel Haare oder ähnliches angesammelt haben.

Gruß, Ralf



Paramags
25.01.2020, 17:07

Als Antwort auf den Beitrag von Boardergott

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

Hallo Ralf

Danke für deine Antwort. Da sind zwar ein paar fusseln aber die dürften den Motor nicht so
weit blockieren dass der das rauchen anfängt wenn man strom drauf gibt. Wird mir also nix
anderes übrig bleiben als den zu öffnen

Gruß
Thomas



Paramags
25.01.2020, 19:03

Als Antwort auf den Beitrag von Boardergott

Editiert von
Paramags
25.01.2020, 19:27

Re: 12V Eisenbahnmotor läuft langsam oder bleibt stehen.

So, ich hab den Motor mal geöffnet. Auf den Bilder sieht es wesentlich einfacher aus als es in Realität ist

[image]



[image]



[image]



[image]



[image]



[image]



[image]



[image]



Die Teile sehen soweit alles sehr gut aus, der Rauch kommt aus der Lagerführung vor dem Schleiferabnehmer.
Was mir auch ausgefallen ist war dass es im Motor sehr stark funkt





Gruß
Thomas

PS: Bilder liegen auf meinem eigenen Webspace

EDIT: Ein zweites Video wurde hinzugefügt. Der Motor läuft aktuell nur in eine Richtung, in die Gegenrichtung blockiert er
EDIT 2: Hab den Motor nun zusammengesteckt und nach anfänglichen Problemen läuft er nun doch und zwar in beide Richtungen



Seeteddy
25.01.2020, 21:06

Als Antwort auf den Beitrag von Paramags

Re: 12V Eisenbahnmotor läuft langsam oder bleibt stehen.

Hallo Thomas,

was man im Video so blitzen und funken sieht, ist das sogenannte Bürstenfeuer. Es entsteht durch die ständigen Kontaktwechsel zwischen dem rotierenden Kommuntator und den beiden Kohlebürsten und ist daher normal, wenn es nicht zu stark wird. Die Kohlebürsten müssen daher turnusmäßig erneuert werden, bevor sie verschlissen sind. Der Kommutator besteht aus vielen gegenüberliegenden Kontaktpaaren, meist aus Kupfer oder Messing auf einem isolierenden Träger. Wenn die Zwischenräume sich mit Kohlenstaub oder Messingspänen füllen, führt das zu Kurzschlüssen und verstärktem Bürstenfeuer. Bei größeren Maschinen (bis ca. 30 kW) haben wir früher bei Wartungsarbeiten immer diese Zwischenräume mit Säge und Drahtbürste gereinigt. Bei so einem Minimotor darf man dagegen froh sein, wenn man mit einer Nadelspitze durch kommt, um die Lücken zu reinigen. Lohnen tut sich das bestimmt nicht, wenn man bedenkt was so ein Ersatzmotor kostet. Aber es wäre eine schöne Physik-Bastelstunde für zuhause, bevor man den Motor in die Tonne kloppt.
Ein größeres Problem beim Tausch des reinen Motors ist dann allerdings, wie man die Messingschnecken von der Welle des alten Ankers bekommt und dann wiederum auf die Neue. Denn diese Schnecken sind auf die Achse geschrumpft. Dazu wurde die Messingschnecke erwärmt (ca. 300°) und auf die kalte Stahlachse geschoben. Nach dem Abkühlen sitzt sie dann bombenfest. Es wird also sehr schwer sie, im kalten Zustand, mit einem geeigneten Abzieher, von der Welle zu bekommen. Bei großen Maschinen konnte man ja mit einer Induktionsspule das Ritzel gezielt erwärmen. Beim kleinen Motörchen hilft nur rohe Gewalt. Immerhin, das mit dem Erwärmen der Ritzel/Schnecken hilft, sie mit wenig Gewalt auf die neue Welle zu bekommen - aber dann sollten sie auch gleich an der richtigen Stelle sitzen, bevor sie abkühlen.

Solange der Motor noch einigermaßen läuft hast du ja Ruhe; wenn's nicht mehr läuft ist vermutlich der komplette Tausch die stressfreieste Lösung.

kreative Grüße
Klaus


In Internetforen wimmelt es nur so von fehlerhaften Zitaten.

Johann Wolfgang von Goethe


Paramags
25.01.2020, 22:10

Als Antwort auf den Beitrag von Boardergott

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

Hallo Klaus

Danke für deine Informationen dazu. Die Kohlen haben ja noch genügend Material so dass dieser vermutlich noch
Jahre laufen wird. Woher bekommt man denn dafür ersatz? Auch von Bühler? Ich werd morgen mal die Kontakte auf dem
Anker mittels Industriereiniger durchspülen und mit Waffenabzugsfett (nicht harzend und dauerhaft schmierend)
die bweglichen Teile einfetten. Was für mein Gewehr gut ist dürfte dem Motor auch nicht schaden

Gruß
Thomas



bernd-das-brot
25.01.2020, 22:18

Als Antwort auf den Beitrag von Seeteddy

Re: 12V Eisenbahnmotor läuft langsam oder bleibt stehen.

Seeteddy hat geschrieben:

Bei größeren Maschinen (bis ca. 30 kW) haben wir früher bei Wartungsarbeiten immer diese Zwischenräume mit Säge und Drahtbürste gereinigt. Bei so einem Minimotor darf man dagegen froh sein, wenn man mit einer Nadelspitze durch kommt, um die Lücken zu reinigen.


Wenn ein Ultraschallbad vorhanden ist, kann man das zum Reinigen nutzen. Bei den filigranen Motoren der Spur Z hat sich das bewährt, da dort der Kohlenstaub in den Ritzen für Kurzschlüsse sorgt und regelmäßig entfernt werden muß. Wichtig ist, daß danach alles gut getrocknet wird. Nach der Reinigung kann man versuchen, den Motor, bei niedriger Drehzahl, erneut etwas einlaufen zu lassen, damit sich die Kohlen wieder an den gereinigten Kollektor anpassen können, das sollte das Kohlenfeuer zumindest reduzieren.



Paramags
25.01.2020, 22:33

Als Antwort auf den Beitrag von Boardergott

Re: 12 Eisenbahnmotor läuft langsam oder bleibt stehen.

en Ultraschallbad beseitze ich. Arbeite dort allerdings mit 99,9& Isopropanol für
den 3D Druck mit Resin. Kännte man das auch verwenden? Isopropanol ist ja fettlösend
wie es mit Kohlestaub aussieht weis ich nicht.

Gruß
Thomas



5 nachfolgende Beiträge sind ausgeblendet

Alle anzeigen Immer alle anzeigen

Gesamter Thread: