Professor_Brick
26.05.2020, 18:08

Problem mit 9V Kabel

Hallo zusammen,

bei Durchsicht meiner alten Lego Sets ist mir aufgefallen, dass bei mehreren die Ummantelung der alten 9V-Kabel (Bricklink Item No: 5306bc015) abblättert bzw. spröde geworden ist und abfällt. Nun schaut das blanke Metall heraus und ich habe Angst, dass ein Kurzschluss entstehen könnte. Hat jemand zufällig das gleiche Problem und hierzu eine Lösung gefunden? Ich wollte bisher nicht die Lego-Steine öffnen, da ich befürchte dadurch das ganze Teil zu zerstören. Und von Lego erwarte ich nicht wirklich eine Hilfe, da die ja leider ab 2009 auf neue Kabel umgestellt haben, welche andere Kabelanschlüsse verwenden.

Danke schonmal im Voraus



Thekla
26.05.2020, 18:33

Als Antwort auf den Beitrag von Professor_Brick

+2Re: Problem mit 9V Kabel

Moin,

man kann. Tante G. spuckt unzählige Links dazu aus.

Video

Das einzig nervige ist, das richtige Kabel in richtiger Farbe aufzutreiben.
Nimm auf gar keinen Fall ein dickeres als das Original, Du bekommst Ober und Unterteil sonst nicht mehr zusammengedrückt.

Gruß
Thekla


9. Berliner SteineWAHN!


mcjw-s , RobbyRay gefällt das


Turez
26.05.2020, 18:58

Als Antwort auf den Beitrag von Professor_Brick

Re: Problem mit 9V Kabel

Professor_Brick
27.05.2020, 16:07

Als Antwort auf den Beitrag von Professor_Brick

Re: Problem mit 9V Kabel

Danke für die Hilfreichen Tips. Mit Google hast Du zwar recht aber ich dachte mir, leiber mal vorher noch die Profis fragen



Gesamter Thread: