Paramags
30.01.2020, 19:16

Editiert von
Paramags
30.01.2020, 19:22

+22Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Leute

Hatte mich ja die Tage schonmal in den Motorenthread eingeklinkt was die Reparatur angeht. Nun möcht ich
mich aber mal kurz vorstellen

Mein Name ist Thomas, bin 41 Jahre jung, komm aus dem schönen Oberfranken und hab vor dieses Jahr unsere alte
LEGO-Eisenbahn aus dem Jahre 82/83 wieder ins Leben zurück zu holen. Heute wurde bereits Platz geschaffen für
die Anlage. Geplant ist erstmal die Anlage aus dem Ideenbuch 7777 in der Art wie das Modell E mit ca 3000x1200cm.
Je nach dem was dann noch für Gleise über sind soll das dan auch noch erweitert werden. Werde das ganze natürlich
auch dokumentieren

In der vergangenen Woche hab ich mir mal soweit ich sie gefunden habe hier alle Threads zum Thema 12V eingelesen.
Es war nicht viel neues dabei. Eine Idee hab ich aufgeschnappt mit der Einspeisung weiter entfernter Zugstrecken.
Der Tipp ist denke ich Gold wert.

Meine Züge hab ich umgerüstet auf LED mit einem Gleichrichter dazwischen so dass vorwärts wie rückwärts das
Licht funktioniert. Die Waggons hatte ich zu Weihnachten (Der Zug durfte unter dem Weihnachtsbaum seine Runden drehen)
ebenso mit LED ausgerüstet, allerdings mit 9V Blockbatterie. Muss ich mir mal noch überlegen ob ich das so lasse
oder ob ich das über den Zug einspeise oder garnicht

Hier ein paar Bilder aus den 80er Jahren

[image]


[image]


[image]


[image]



Als Kabel hab ich mir aus dem Modellbahnshop eine 0,14mm² Zwillingslitze besorgt, sollte denke ich ausreichend
sein wenn ich das so mit dem Originalkabel vergleiche, oder?

Stecker hab ich noch einige orginalstecker hier, ansonsten greif ich, wie schonmal in den 90er Jahren, auf die
Bananenstecker zurück. Geht ja hauptsächlich um die Beleuchtungen am Bahnhof und Co

Gruß
Thomas



Jojo , Carrera124 , Legobecker , HoMa , BrickBen , SirJoghurt , mcjw-s , Ralf , Ferdinand , Pudie® , Falk , Turez , TF , katerjur , Evans , Legolas , Pearl1971 , womo , Thomson , JuL , martin8721 , Legomichel gefällt das (22 Mitglieder)


68 vorhergehende Beiträge sind ausgeblendet

Alle anzeigen Immer alle anzeigen Beitragsbaum

martin8721
14.05.2020, 11:51

Als Antwort auf den Beitrag von Paramags

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Danke Thomas und Ralf für eure Antworten!


Paramags hat geschrieben:

Ich hab anfangs die Motoren gelassen wie sie waren nur unten zu den Schlitzen etwas Öl rein gesprüht und sie liefen. Nach dem ich das Forum hier entdeckt hatte und wusste wie ich sie aufmachen kann hab ich aber die Motoren geöffnet und gereinigt. Vor allem das alte Fett hab ich durch neues ersetzt. Auch der kaputte Motor läuft wieder einwandfrei.


Ralf hat geschrieben:
Ich lasse alle Motoren, die ich bekomme oder weitergebe, ohne Anhang mit minimaler Geschwindigkeit auf einem Ovalkurs probelaufen und steigere die Geschwindigkeit erst, wenn sie mehrere Runden ohne Wärmentwicklung einwandfrei überstehen. Geöffnet werden sie nur, wenn sie zu warm werden oder nach ca.10min noch nicht vernünftig laufen.


Im Prinzip habe ich es eh so gehandhabt, ich war sogar noch vorsichtiger und hab die Motoren am Anfang gar nicht am Schienen-Oval laufen lassen, sondern zuerst nur direkt via Kabel mit dem Trafo verbunden und mit max. halber Geschwindigkeit betrieben. Leider kam es dann später trotzdem zu genanntem Malheur. Vielleicht hätte ich tatsächlich etwas penibler auf die Wärmeentwicklung achten müssen.

Wenn man einen Motor nun öffnet, wie geht man dann am besten vor und wie pflegt man welche Teile?
Ich nehme mal an, alles trocken reinigen und von Russ und Öl befreien. Und dann? Gehen wir es vielleicht Bauteil für Bauteil durch:

-) Zahnräder und Laufräder sollte man wahrscheinlich ölen? Welches Öl nimmt man da dafür?
-) Gewinde/Schneckengetriebe: ich nehme an, auch dieses sollte man ölen?
-) Kollektor: Wie pflegt man den? Soll man da auch irgendwas draufgeben, oder eher nicht? Ich habe immer wieder von Kontaktöl gelesen.
-) Kohlen: kann man da überhaupt was machen? Darf da ein Öl drauf? Eher nicht, wegen der Funken.
-) Kontakte / Schleifer: groben Schmutz mit dem Radierer entfernen und danach auch ölen?


Paramags hat geschrieben:

Deine Motoren wo Du noch hast würd ich mal öffnen und anschaun wie die sind, nicht dass alle schon so weit runter sind und beim nächsten Einsatzdann kaputt sind. So oder so wirst Du diese nicht mehr retten können wen der Kollektor schon angeschlagen ist.


Ja, ich glaube, das wird wirklich das große Projekt zum 40-Jahr-Jubliäum der grauen 12V-Ära:
Großrevision aller Motoren.
Kann man mit angeschlagenen Kollektoren wirklich gar nichts mehr machen? Vielleicht eine etwas naive Vorstellung, aber vielleicht eine dünne Kupferschicht auftragen?


Paramags hat geschrieben:

Wozu diese Scheibe genau da ist weis ich nicht, hatte mal gelesen dass diese eigentlich als Funkenschutz dienen soll und vermutlich auch gleichzeitig als Spritzschutz vor Fett was vom Antrieb her kommen könnte. Jetzt wo Du es sagst frag ich mich auch warum da die Kontakte mit angelötet sind. Evtl dient das nur zurStabilisierung der Scheibe? Theoretisch müsste der Motor auch ohne diese laufen, dan ist halt die "Gefahr"da das Öl oder Fett vom Antrieb in den Motor geraten oder Funken auf die Zahnräder kommen (Brandgefahr)


Ralf hat geschrieben:
Die Scheibe ist nicht leitend, sonst würde sie einen Kurzschluss verursachen. Sie dient als Funken und Wärmeschutz für die Ankerwicklung, die ja nur aus lackisoliertem Draht besteht. Wenn sie sich gelöst hat und das Lötzinn auf die Wicklung gespritzt ist, sollte es vorsichtig entfernt werden, da auch dadurch ein Wicklungsschluss verursacht werden kann.


Danke auch hier für eure Erläuterungen zur Scheibe!
Also kann es sein, dass durch die Beschädigung der Scheibe, geschmolzenes Lötzinn auf die Wicklung gespritzt ist und dadurch ein Wicklungsschluss verursacht worden sein kann. Hmmm. Muss ich mir ansehen.
Ich fürchte nur, bei der Diagnose Wicklungsschluss ist sowieso alles verloren.


Paramags hat geschrieben:

Ich selbst hab in letzter Zeit nicht so viel Zeit gehabt mich um die Bahn zu kümmern (großer Garten)[...] sonst hat sich da nicht wirklich was getan außer dass mich ne Freundin auf die "dumme Idee" brachte mal zwei Droiden als Zugfüher einzusetzen


Das finde ich irgendwie sehr süß!



Wintrains
20.05.2020, 16:32

Als Antwort auf den Beitrag von Paramags

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Liebe 12V Freunde!

[image]

Hier noch ein bescheidenes Update von meiner Anlage. Covid-bedingt (Schlangen vor den Baumärkten) geht es langsamer voran, als geplant. Oder: gut Ding braucht Weile.
Ich habe schon die halbe Platte soweit. Die zweite Hälfte sollte in den nächsten Tagen folgen, sodass die Platte dann 2.10 x 4.70 m misst.

Danke für die interessanten Beiträge zu den Motoren. Ich hoffe, dass mir das unter Berücksichtigung der Tips nicht passiert!

Könnt Ihr mir noch Tips geben, wo man die Zwillingslitzen 2x0.14 mm2 ab der Rolle herbekommt?

Danke und Gruss
Donau



Lok24
20.05.2020, 17:58

Als Antwort auf den Beitrag von Wintrains

Editiert von
Lok24
20.05.2020, 18:25

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo,

es geht voran. Schön!

Wintrains hat geschrieben:

Könnt Ihr mir noch Tips geben, wo man die Zwillingslitzen 2x0.14 mm2 ab der Rolle herbekommt?
Ich habe meine 50m-Rolle von ebay. Sieht genau aus wie das Original.



Paramags
20.05.2020, 21:25

Als Antwort auf den Beitrag von Paramags

+3Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Eisenbahnfreunde

Bei mir gings nun auch ein stückchen weiter. Geplant war ja die Waggons der 7740
auch zu beleuchte, aber nicht mit den LEGO Lichtsteinen sondern per LED und nicht
über den Motor mit Kabel von der Lok bis zu den Waggons. Ralf & Thomas brachten
mich auf die Idee die alten Schleifer zu verwenden ud Ralf auch noch auf die Lösung
wie man die am besten verbaut

[image]



[image]


Am schleifer wurde das vordere Element abgetrennt und die Kontakte abgesägt

[image]


Auf die abgesägten Kontakte wurde dann die Zwillingslitze gelötet, auf den
normalen Konakten war ein Löten nicht möglich (evtl Verchromt?)

[image]


So sieht die Baustelle aus. Gleichrichter, und 2 Kondensaturen a 2200uf
Die Kondensatoren waren dafür gedacht dass der Zug im Bahnhof nicht gleich finster
wird und zudem die Schwankung über die Weichen und Kreuzungen ausgleichen bei der Fahrt.
Gleich vorweg, den Ausgleich über die Weichen und Kreuzungen klappt wunderbar, spannungs-
abfall im Bahnhof passiert nicht weil der Waggon hinter der Unterbecherschiene steht, aber
wird der Trafo ausgedreht bricht die Spannung schnell ein. Da bräuchte es wohl wesentlich
stärkere Kondenstoren die aber so nicht verbaut werden können vom Platz her

[image]


[image]


[image]


Nicht gerade schön aber kompakt genug für den Unterbau

[image]


In den Speisewagen wurden zwei streifen a 3 LED´s verbaut

[image]


Wirkt heller als es in wirklichkeit ist, aber es funktioniert wie man sieht.

Nun viel Spaß beim nachbauen

Gruß
Thomas



martin8721 , Joe2607 , Thomas52xxx gefällt das


Wintrains
16.06.2020, 13:56

Als Antwort auf den Beitrag von martin8721

+2Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Liebe 12V-Freunde!

Danke für die elektrischen Tips.

@Kabel: ich habe bei Conrad 20 Rollen zu 5 m gekauft, die sie wiederum bei einem Modelleisenbahnzubehör bezogen haben. Sehen fast identisch aus zum Original. Signal und Schienenspeisung funktionieren schon einmal.

@Motor: Jetzt ist es mir leider auch passiert! und auch beim roten Motor (Nr. 28 0) der 7730er. Ich war sehr ernüchtert und frustriert, aber gleichzeitig hoffnungsfroh dank der vielen Beiträge von euch. Bei meinem hat sich "nur" die Scheibe gelöst. Das, was ihr Kollektor nennt, scheint bei mir unversehrt zu sein. Ich werde alles noch auf Lötspritzer auf der Wicklung überprüfen. Jetzt muss ich wohl löten lernen!

Was gibt es beim Löten zu beachten? Wie exakt muss die Scheibe sitzen, kann eine leichte Schiefstellung zu einer schädlichen Unwucht führen?

übrigens gab es bei mir keinen Schall und Rauch oder Wärmeentwicklung. der Motor fuhr einfach nur noch in eine Richtung. Beim vorgängigen äusserlichen Putzen ist mir schon aufgefallen, dass sich die Achsen nur in eine Richtung drehen. Als der Motor dann tatsächlich nur in eine Richtung fuhr, dachte ich zuerst an eine Art Verkeilung beim Zahnrad und der Schnecke und beschloss, den Motor zu öffnen (kurz vorher hatte ich ihn noch zugeklebt, weil er sich von selbst halb geöffnet hatte).

Schön, dann wage ich mich an die Operation am offenen Motor!

Liebe Grüsse,
Donau



martin8721 , Paramags gefällt das


Paramags
29.06.2020, 18:35

Als Antwort auf den Beitrag von Wintrains

+1Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Wintrains hat geschrieben:

Liebe 12V-Freunde!

Danke für die elektrischen Tips.

@Kabel: ich habe bei Conrad 20 Rollen zu 5 m gekauft, die sie wiederum bei einem Modelleisenbahnzubehör bezogen haben. Sehen fast identisch aus zum Original. Signal und Schienenspeisung funktionieren schon einmal.

@Motor: Jetzt ist es mir leider auch passiert! und auch beim roten Motor (Nr. 28 0) der 7730er. Ich war sehr ernüchtert und frustriert, aber gleichzeitig hoffnungsfroh dank der vielen Beiträge von euch. Bei meinem hat sich "nur" die Scheibe gelöst. Das, was ihr Kollektor nennt, scheint bei mir unversehrt zu sein. Ich werde alles noch auf Lötspritzer auf der Wicklung überprüfen. Jetzt muss ich wohl löten lernen!

Was gibt es beim Löten zu beachten? Wie exakt muss die Scheibe sitzen, kann eine leichte Schiefstellung zu einer schädlichen Unwucht führen?

übrigens gab es bei mir keinen Schall und Rauch oder Wärmeentwicklung. der Motor fuhr einfach nur noch in eine Richtung. Beim vorgängigen äusserlichen Putzen ist mir schon aufgefallen, dass sich die Achsen nur in eine Richtung drehen. Als der Motor dann tatsächlich nur in eine Richtung fuhr, dachte ich zuerst an eine Art Verkeilung beim Zahnrad und der Schnecke und beschloss, den Motor zu öffnen (kurz vorher hatte ich ihn noch zugeklebt, weil er sich von selbst halb geöffnet hatte).

Schön, dann wage ich mich an die Operation am offenen Motor!

Liebe Grüsse,
Donau


Hallo Donaus

Sorry, das Thema ist durch das gute Wetter etwas in vergessenheit geraten, mach lieber draußen was als an der Bahn
Bei mir passten die Bruchstücke nur in eienr Position sauber an die Drähte. eien leichte Schiefstellung macht nix, so
schwer ist die Scheibe nicht dass das ne große unwucht gäbe. Je gerade die sitzt ist logischerweise natürlich besser.

Gruß
Thomas



martin8721 gefällt das


Wintrains
07.07.2020, 12:44

Als Antwort auf den Beitrag von Paramags

+1Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Salut Thomas

Danke für deine Antwort. Ja, andererseits wenn's draussen zu warm wird, bin ich gerne wieder im 22°C Kellerraum....

Ich habe den sog. Kollektor noch einmal unter die Lupe genommen: da sind doch zwei halbkreisförmige Kupferabdeckungen drauf, die den Strom von den beiden Kupferfedern (nennt man die so? ich bin kein Elektriker) abnehmen. Leider haben die beiden Abdeckungen einen kleinen Versatz, sodass sich - so vermute ich - wenn sich die Motorwelle in einer bestimmten Richtung dreht, diese Abdeckungen immer an den Federn hängenbleiben. So blockiert dann die Welle in dieser Drehrichtung. In der anderen Richtung rutschen die Kontakte über den Versatz der Abdeckungen drüber und der Motor kann sich drehen. Das ist meine ernüchternde Diagnose. Also der Kollektor ist nicht ganz kaputt, sondern nur ein bisschen (nach dem Motto: toll, das Glas ist nur halb zerbrochen!). Wie ich die beiden Abdeckungen nämlich wieder schön ausrichten kann, ist mir noch ein Rätsel.

Daher habe ich dieses Projekt zugunsten des Weiterbaus der Anlage auf unbestimmte Zeit verschoben in der Hoffnung, dass sich dieses Malheur auf den einen Motor beschränkt.

Derzeit bin ich beim Verkabelungsprojekt und komme ganz gut voran, siehe Fotos.

Dir und allen 12V-Fans noch viele Grüsse
aus der Schweiz

[image]

[image]



martin8721 gefällt das


Paramags
10.07.2020, 22:35

Als Antwort auf den Beitrag von Wintrains

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hi Donau

Wie ich sehe verlegst Du alle Kabel auf der Anlage. Mich persönlich hätte das gestört, deswegen laufen alle
Kabel unter der Platte, da stören die mich nicht. Ansonsten denke ich wird es bei Dir auch eine schöne Anlage
werden, das 12V System ist einfach geil (Sorry für den Ausdruck)

Mit dem Motor musst halt schaun was Du macht, man wird nie wissen was die anderen Motoren machen wenn man sie
nicht öffnet. Hatte mittlerweiel alle Motoren offen, geeinig und kontrolliert.

Gruß
Thomas



Wintrains
13.07.2020, 12:54

Als Antwort auf den Beitrag von Paramags

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Salut Thomas,
liebe 12V-Gemeinde

Geil ist 12V so oder so, ob die Kabel ober- oder unterirdisch verlaufen. Ich habe natürlich auch die unterirdische Variante überlegt. Folgende Gründe haben letzten Endes zum oberirdischen Entscheid geführt:

- Charakter der "Teppichbahn" bleibt erhalten
- Keine Bohrungen in der Platte, dafür sonst jede Menge Herausforderungen auf der Platte
- Kinder können sich unter der Platte nicht verheddern: wir haben 3 Mannlöcher in der Platte, nicht nur für Kinder, da ist also auch unten reger Verkehr
- ich verwende neue Kabel, die weitgehend schnörkellos verlegt werden können, und wenn man sie irgendwie spannt, dann sind sie sogar schön gerade (vergleiche Ideenbuch 7777 auf den ersten Seiten)
- ich versuche sie irgendwie in die Eisenbahn-Infrastruktur zu integrieren, bei der echten Bahn sind sie ja auch in einem Kabelkanal neben dem Gleis.
- ich wollte ursprünglich, dass die Anlage umbau- und erweiterbar ist. Haha, das ist eher eine Illusion. So lang, wie ich jetzt schon dran bin, werd ich sie sicher nicht so schnell umbauen.

Meinem Prinzip, nichts zu zerstören (wie es als Kind des Öfteren vorkam) bin ich bei folgenden Punkten bereits untreu geworden:
- Strassenplatten mit Teppichcutter zerschnitten, weil keine andere Möglichkeit
- Stromschienen mit Metallsäge angesägt, damit ich zwischen den Stromkreisen eine Isolation bekomme.

Also, soviel einstweilen von mir, ich freue mich über dein/euer Feedback.

Liebe Grüsse aus der Schweiz
Donau

... und ich warte auch noch auf das Krokodil ...



Wintrains
30.09.2020, 16:10

Als Antwort auf den Beitrag von Paramags

+6Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Liebe 12V Freunde

Lang, lang ist's her. Aber ich bin nicht untätig geblieben. Ich bin gerade dabei, die letzten Weichen und Signale anzuschliessen. Danach wird der Kabelsalat bei den Steuerungseinheiten beseitigt. Das hier ist der Gleis- und Strassenplan.

[image]



Und so ist die aktuelle Situation:

[image]



Falls Ihr noch mehr Bilder der Anlage sehen wollt, bitte melden. Ich überlege auch, ein paar bewegte Bilder auf Youtube zu stellen, habe das aber noch nie gemacht. Also könnte das noch dauern.

Viele Grüsse
Donau



Lok24 , Pearl1971 , Legobecker , Ferdinand , womo , martin8721 gefällt das (6 Mitglieder)


8 nachfolgende Beiträge sind ausgeblendet

Alle anzeigen Immer alle anzeigen

Gesamter Thread: