Paramags
30.01.2020, 19:16

Editiert von
Paramags
30.01.2020, 19:22

+22Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Leute

Hatte mich ja die Tage schonmal in den Motorenthread eingeklinkt was die Reparatur angeht. Nun möcht ich
mich aber mal kurz vorstellen

Mein Name ist Thomas, bin 41 Jahre jung, komm aus dem schönen Oberfranken und hab vor dieses Jahr unsere alte
LEGO-Eisenbahn aus dem Jahre 82/83 wieder ins Leben zurück zu holen. Heute wurde bereits Platz geschaffen für
die Anlage. Geplant ist erstmal die Anlage aus dem Ideenbuch 7777 in der Art wie das Modell E mit ca 3000x1200cm.
Je nach dem was dann noch für Gleise über sind soll das dan auch noch erweitert werden. Werde das ganze natürlich
auch dokumentieren

In der vergangenen Woche hab ich mir mal soweit ich sie gefunden habe hier alle Threads zum Thema 12V eingelesen.
Es war nicht viel neues dabei. Eine Idee hab ich aufgeschnappt mit der Einspeisung weiter entfernter Zugstrecken.
Der Tipp ist denke ich Gold wert.

Meine Züge hab ich umgerüstet auf LED mit einem Gleichrichter dazwischen so dass vorwärts wie rückwärts das
Licht funktioniert. Die Waggons hatte ich zu Weihnachten (Der Zug durfte unter dem Weihnachtsbaum seine Runden drehen)
ebenso mit LED ausgerüstet, allerdings mit 9V Blockbatterie. Muss ich mir mal noch überlegen ob ich das so lasse
oder ob ich das über den Zug einspeise oder garnicht

Hier ein paar Bilder aus den 80er Jahren

[image]


[image]


[image]


[image]



Als Kabel hab ich mir aus dem Modellbahnshop eine 0,14mm² Zwillingslitze besorgt, sollte denke ich ausreichend
sein wenn ich das so mit dem Originalkabel vergleiche, oder?

Stecker hab ich noch einige orginalstecker hier, ansonsten greif ich, wie schonmal in den 90er Jahren, auf die
Bananenstecker zurück. Geht ja hauptsächlich um die Beleuchtungen am Bahnhof und Co

Gruß
Thomas



Jojo , Carrera124 , Legobecker , HoMa , BrickBen , SirJoghurt , mcjw-s , Ralf , Ferdinand , Pudie® , Falk , Turez , TF , katerjur , Evans , Legolas , Pearl1971 , womo , Thomson , JuL , martin8721 , Legomichel gefällt das (22 Mitglieder)


58 vorhergehende Beiträge sind ausgeblendet

Alle anzeigen Immer alle anzeigen Beitragsbaum

Paramags
12.03.2020, 19:53

Als Antwort auf den Beitrag von Paramags

+1Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

So, heute wurde nun das bereits gebaute Lego zur Eisenbahn gebracht (brauch im Keller Platz )
Zudem wurde auch die alte 7730 komplett neu aufgebaut mit allen Wagons die dazu gehörten, es ist
aber noch lange nicht Schluss

[image]



[image]



[image]



[image]



[image]



[image]



[image]




Nur beim Zug gehen die Frachttüren immer wieder auf, da muss ich mir was einfallen lassen,
der verliert ja alles unterwegs

Gruß
Thomas



Pearl1971 gefällt das


Paramags
14.03.2020, 22:29

Als Antwort auf den Beitrag von Paramags

+4Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

So, heute Frust gehabt mit der Bahn, außer dem Güterahnhof funktionierte nix wie es sollte. Schranken hatten zu
wenig Saft, also Schaltanlage umbauen. Dadurch neue Kabel machen welche natürlich nun zu kurz waren und
als das Funktionierte war der Bahnübergang zu schmal für den Zug. Natürlich waren für den Umbau dann auch
wieder die Kabel zu kurz. Zu guter letzt kollidiert nun die Dampflok mit dem Bahnsteig so dass ich den auch
nochmal umbauen muss

[image]


​Güterbahnhof

[image]


Bahnübergang


[image]


Die anlage füllt sich


[image]


Problemkante Bahnsteig


Gruß
Thomas



tobb , Turez , Thomas52xxx , Bork1980 gefällt das (4 Mitglieder)


Paramags
15.03.2020, 21:12

Als Antwort auf den Beitrag von Paramags

+4Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Heute wurde die 7740 wieder in Betrieb genommen nachdem diese auf den Orginalzustand zurück gebaut wurde



Gruß
Thomas



womo , Ferdinand , Pearl1971 , martin8721 gefällt das (4 Mitglieder)


Paramags
22.03.2020, 16:25

Als Antwort auf den Beitrag von Paramags

Editiert von
Paramags
22.03.2020, 16:26

+3Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

So, wieder mal ein Update von der Anlage

[image]


Die Feuerwehrstation ist mittlerweile eingezogen (Aufkleber fehlt noch)

[image]


und musste gleich zum ersten Einsatz, zur brennenden WEA. Aber wie im echten Leben sind die Leiten
einfach zu kurz, da hilft halt doch nur kontrolliertes Abbrennen der Anlage

[image]


Natürlich muss man da auch mal Tanken gehen, deswegen wurde die Shell-Station mit aufgebaut

[image]


Und die Nachbarn haben sich auch was zu erzahlen, aber natürlich nur mit Abstand am Gartenzaun

Gruß
Thomas

EDIT: Der Bahnsteig wurde natürlich mittlerweie auch geändert



tobb , Ferdinand , Wintrains gefällt das


Paramags
08.04.2020, 11:26

Als Antwort auf den Beitrag von Paramags

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Leute

Bitte wundert euch nicht dass es hier momentan nicht weiter geht. Ich liege seit 2 Wochen im Krankenhaus auf Station und die Eisenbahn ist weit weit weg. Ich hoffe bald wieder raus zu dürfen und dann wird es auch bei mir wieder weiter gehen sofern es die Gesundheit eben zulässt.

Gruß
Thomas



Thomas52xxx
08.04.2020, 11:36

Als Antwort auf den Beitrag von Paramags

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Gute Besserung. Derzeit im Krankenhaus stelle ich mir nicht schön vor. Kein physischer Besuch. Dementsprechend Dir doppelte Genesungswünsche.


Gruß
Thomas

mein Blog
meine Eisenbahnräder - mit funktionierendem Download


Paramags
15.04.2020, 11:09

Als Antwort auf den Beitrag von Paramags

Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Jungs

So, bin wieder raus aus dem "Knast" und nach ner Erholungsphase hab ich auch schon wieder bei der Bahn etwas
weiter gemacht. Zunächst wurde noch der Mail-Waggon gebaut und an die 7740 gekuppelt



Als nächstes wurde die Lok 7755 wieder aufgebaut und mit Licht versehen, Original hatte die ja keines

Und zuletzt wurden noch neue Aufkleber an die Gebäude angebracht welche fehlten. Diese hab ich mir
bei ebay aus Österreich bestellt und sind in guter Qualität

Gruß
Thomas



martin8721
11.05.2020, 14:12

Als Antwort auf den Beitrag von Paramags

+1Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Thomas,

danke für diesen wunderschönen Beitrag und deine regelmäßigen Updates!
Irgendwann, so ich den Platz habe (der Klassiker...), möchte ich meine Anlage ähnlich wie du, mit Gleisplan, Platten und Holzböcke als Unterbau und allem, aufbauen.
Jedenfalls hast du dir auch einen guten Zeitpunkt für die Wiederbelebung deiner Anlage ausgesucht, feiern wir doch dieses Jahr schließlich das 40-Jahr-Jubiläum der grauen 12V-Arä.

Ich wollte dieses Jubiläum letztes Wochenende auch gebührend feiern und mit einer Sonderfahrt meiner 7730 einläuten.
Leider wurde das zu einem Fiasko, denn der Motor ist nach ein paar Runden den Exitus gegangen, noch dazu der kostbare rote Motor.
Und wie sich nach dem Öffnen des Motors zeigte, war es wieder mal der Kollektor, der komplett zerstört wurde.

[image]



Der Motor lief anfangs ganz geschmeidig und ruhig. Die Stromschienen und die Kontakte waren gereinigt und ich ließ den Motor nicht einmal auf voller Leistung fahren. Dann habe ich den Trafo hochgedreht, da ich auf der Gerade kurz mit voller Geschwindigkeit fahren wollte, der Motor beschleunigte ganz kurz und wurde plötzlich ganz langsam, obwohl der Trafo immer noch voll aufgedreht war. Ich schaltete auf 0, wollte Richtung wechseln, doch hier nur ein kurzes Aufbäumen, 3cm ist er noch in die Gegenrichtung gefahren und dann patsch! Aus! Und es roch verbrannt.
Nach dem ersten Schock dann der ernüchternde Gedanke: Nun ja, dieser Motor stammt aus den Jahren 1980-1982 und hat demnach fast 40 Jahre auf dem Buckel. Da kann sowas schon passieren.

Doch dann: ich nahm einen Ersatz-Motor und es wiederholte sich fast exakt das gleiche Drama!
Der Motor lief geschmeidig und ruhig, dann wollte ich kurz wieder hochschalten auf volle Geschwindigkeit und kurz hat der Motor auch beschleunigt, aber sofort ist er ganz langsam geworden. Sensibilisiert durch den ersten Vorfall, schaltete ich sofort aus. Es roch aber schon verbrannt im Zimmer.
Hab den Motor dann auch geöffnet - den hat es nicht ganz so schlimm erwischt. Es waren zwar auch viele von den silbernen Metall-Spänen zu sehen, wo sich offenbar die Scheibe vom Anker gelöst hat. Auch der Kollektor schaut nicht mehr gut aus.
Nach einer Reinigung der Teile, hab ich ihn in geöffnetem Zustand nochmal am Stand (also nicht auf den Stromschienen, sondern über Kabel direkt mit dem Trafo verbunden) mit max. 4,5 V laufen lassen. Wirklich rund lief der nicht mehr, er stockte immer wieder und es roch weiterhin verbrannt.

[image]



Meine Frage: Was kann denn da passiert sein?
Waren die Motoren wirklich beide zeitgleich schon so am Ende oder könnte es da was mit dem Trafo gehabt haben?

Jedenfalls ist mir nach diesem Vorfall die Freude am Wiederaufbau ziemlich vergangen und da ich nicht noch einen Motor opfern möchte, stelle ich mir wieder die Grundsatzfrage: Soll man einen Motor, der eigentlich problemlos funktioniert, zwecks Wartung, öffnen?
Das Thema ist ja prinzipiell nicht neu, bereits vor 10 Jahren wurde hier diskutiert, die Motoren im Inneren u.a. mit Ballistol zu reinigen, siehe hier: 12V Motoren öffnen bzw. vor 3 Jahren, als es in erster Linie um die Erneuerung der Schleifer ging, siehe 12V Motoren öffnen und mit neuen Schleifern versehen

Was würdet ihr mir, also jene die noch mit 12V fahren, raten?

Und in diesem Zusammenhang eine Frage speziell an Thomas und zu diesen Beitrag:

Paramags hat geschrieben:


Ein kleines Problem hatte ich noch mit einem Motor, hier hatte sich die Scheibe am Anker gelöst,
sprich die Lötstellen sind ausgebrochen

[image]


[image]


[image]



Hab die drei Kontakte mit dem Lötkolben wieder auf der Scheibe fixiert und der Motor
läuft auch jetzt noch (testweise eben mal ne 9V Blockbatterie rangehalten). Also solche
Motoren können auch repariert werden sofern es noch keinen Kurzschluss in den Wicklungen
gegeben hat.
Gruß
Thomas


Läuft dieser Motor jetzt wieder rund? Ich hatte so ein ähnliches Problem mal bei einem anderen Motor vor einigen Jahren. Da hat es die Scheibe zerbröselt. Welchen Zweck hat diese Scheibe? Dient die "lediglich" zur Fixierung der 3 Kontakte? Aus einem leitendem Material dürfte die ja nicht sein. Würde sich der Motor auch drehen, wenn die Scheibe nicht da wäre und die Kontakte nur am Kollektor verbunden sind, so wie auf deinem 3.Bild? Sorry für diese elektrotechnisch eventuell sehr laienhaften Fragen. ;)



Paramags gefällt das


Paramags
12.05.2020, 10:32

Als Antwort auf den Beitrag von Paramags

+3Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Hallo Martin

Uff, deinen Motor hat es ja richtig zerlegt. Ihc hab 3 Orginalmotoren aus den 80ern + 2 dazu
gekaufte weil ich meine langen Loks alle mit 2 Motoren laufen lasse. Ich hab anfangs die Motoren
gelassen wie sie waren nur unten zu den Schlitzen etwas Öl rein gesprüht und sie liefen. Nach
dem ich das Forum hier entdeckt hatte und wusste wie ich sie aufmachen kann hab ich aber die
Motoren geöffnet und gereinigt. Vor allem das alte Fett hab ich durch neues ersetzt. Auch der
kaputte Motor läuft wieder einwandfrei.

Wozu diese Scheibe genau da ist weis ich nicht, hatte mal gelesen dass diese eigentlich als Funkenschutz
dienen soll und vermutlich auch gleichzeitig als Spritzschutz vor Fett was vom Antrieb her kommen könnte.
Jetzt wo Du es sagst frag ich mich auch warum da die Kontakte mit angelötet sind. Evtl dient das nur zur
Stabilisierung der Scheibe? Theoretisch müsste der Motor auch ohne diese laufen, dan ist halt die "Gefahr"
da das Öl oder Fett vom Antrieb in den Motor geraten oder Funken auf die Zahnräder kommen (Brandgefahr)

Deine Motoren wo Du noch hast würd ich mal öffnen und anschaun wie die sind, nicht dass alle schon so
weit runter sind und beim nächsten Einsatzdann kaputt sind. So oder so wirst Du diese nicht mehr retten
können wen der Kollektor schon angeschlagen ist.

Ich selbst hab in letzter Zeit nicht so viel Zeit gehabt mich um die Bahn zu kümmern (großer Garten)


Von einem Freund kam nun noch ne kleine WEA dazu (zweiflügler) aber sonst hat sich da nciht wirklich
was getan außer dass mich ne Freundin auf die "dumme Idee" brachte mal zwei Droiden als Zugfüher einzusetzen

[image]



Dan wurd noch der kleine Bahnsteig beleuchtet und für die Diesellok wurden noch Güterwaggons gebaut für "Schüttgut",
aktuell werden aber darin Schienen transportiert

[image]


[image]



[image]


kleiner Bahnsteig, hier wurde sich beschwert dass es zu Dunkel ist, also wurde vom Bauamt Legoland eine Laterne aufgestellt

[image]


Feuerwehr und Polizei arbeiten mit "grünen" Strom aus der Windenergie

Gruß
Thomas



SirJoghurt , martin8721 , Wintrains gefällt das


Ralf
12.05.2020, 12:54

Als Antwort auf den Beitrag von martin8721

+1Re: Wiederbelebung der alten 12V Eisenbahn (graue Ära)

Moin,

ein Kollektorschaden kann mechanische Ursachen wie defekte Zahnräder oder schwergängige Laufräder haben.
Andere Möglichkeiten sind Überlastung, Wicklungsschluss, verbogene, defekte oder abgenutzte Kohlen und Halterungen.
Ich vermute, das sich in deinem Fall durch die lange Standzeit eine Oxydschicht auf dem Kollektor gebildet hat, diese führt zu einem hohen Übergangswiderstand und starker Wärmeentwicklung. Das Lötzinn verflüssigt sich, die Trennscheibe löst sich und alles wird geschreddert.

Ich lasse alle Motoren, die ich bekomme oder weitergebe, ohne Anhang mit minimaler Geschwindigkeit auf einem Ovalkurs probelaufen und steigere die Geschwindigkeit erst, wenn sie mehrere Runden ohne Wärmentwicklung einwandfrei überstehen. Geöffnet werden sie nur, wenn sie zu warm werden oder nach ca.10min noch nicht vernünftig laufen. Bisher habe ich so noch keinen Totalausfall gehabt.

Die Scheibe ist nicht leitend, sonst würde sie einen Kurzschluss verursachen. Sie dient als Funken und Wärmeschutz für die Ankerwicklung, die ja nur aus lackisoliertem Draht besteht. Wenn sie sich gelöst hat und das Lötzinn auf die Wicklung gespritzt ist, sollte es vorsichtig entfernt werden, da auch dadurch ein Wicklungsschluss verursacht werden kann.

Gruß, Ralf



martin8721 gefällt das


6 nachfolgende Beiträge sind ausgeblendet

Alle anzeigen Immer alle anzeigen

Gesamter Thread: